Le blog

Mise à jour de notre librairie PHP

Par seb le 28 janvier 2023.

Cette semaine, nous mettons à jour notre librairie de programmation PHP. Nous avons publié la première versions de cette librairie en 2011. En 12 ans, le langage PHP a beaucoup évolué. Nous mettons donc à jour notre librairie pour profiter des améliorations qui sont apparues depuis.



aucun commentaireLire la suite...

Créer une application Yoctopuce avec PyQt

Par mvuilleu, dans Programmation, le 20 janvier 2023.

Python figure depuis plusieurs années parmi les langages de programmation les plus utilisés. C'est probablement dû notamment à sa remarquable portabilité entre différentes plateformes, y compris sur des mini-PC comme les Raspberry Pi. Il est même possible d'utiliser Python pour faire des applications avec une véritable interface graphique, mais cela recèle un certain nombre de pièges, que nous allons vous aider à éviter...

aucun commentaireLire la suite...

Piloter un moteur DC avec un variateur

Par mvuilleu, dans Bricolages, le 13 janvier 2023.

Peut-être avez-vous noté que nous avons retiré le Yocto-Motor-DC de notre assortiment. Certains composants n’étaient plus disponibles, et comme nous n’en avons que très peu vendu, le remplacement par un module exactement équivalent ne se justifiait pas. Mais comme nous allons vous le montrer ci-dessous, cela ne veut pas dire qu’on ne puisse plus piloter un moteur DC à l’aide de modules Yoctopuce.

aucun commentaireLire la suite...

Yocto-Visualization, version native VS version web

Par martinm, dans Mesures, le 06 janvier 2023.

L'application Yocto-Visualization (for web) a été codée de manière à ce qu'elle soit aussi semblable que possible à la version native. Il existe cependant quelques différences. Cette semaine, on vous propose d'en discuter.

aucun commentaireLire la suite...

Utiliser nos librairies sur des vieux Macs

Par seb le 30 décembre 2022.

Ne faites pas ça à la maisonRécemment, un client nous a contactés pour savoir si notre librairie Python était utilisable sur un ancien Mac 32 bits qui fonctionne sous macOS 10.13. La réponse courte est non, car Apple a choisi d'abandonner le support des machines 32 bits en 2018. Mais nous tenons à vous expliquer pourquoi nous ne pouvons plus publier une version de nos librairies qui fonctionne avec ces anciennes machines qui datent donc d'avant 2012.

aucun commentaireLire la suite...

1 2 3 4 5 6 ... 10 ... 20 ... 30 ... 40 ... 50 ... 60 ... 70 ... 80 ... 90 ... 100 ... 110 ... 120

Yoctopuce, get your stuff connected.